This website uses necessary cookies to ensure that our website is ideally usable. We do not use cookies that process personal data without your prior consent. Read our Cookie Policy Ok

1 Minute
share fb

Are you affected by the Log4J vulnerability?

No. The vulnerability CVE-2021-44228 in the Apache Log4j2 2.0-beta9 module (version 2.12.1, 2.13.0 - 2.15.0) reported on December 10, 2021 allows attackers to take over a compromised server.

This module is NOT used on our production servers, where all of our customers' data is stored.

On our part, there is no risk of customer accounts being taken over or data being leaked via this vulnerability.
Last update 4 months ago
Top